White screen on launch (Win 10)

bug
Tags: #<Tag:0x00007fc94cfa22c0>

#21

https://pastebin.com/yYGRdpEQ


#22

Hi, I have exactly the same issue. I just get the game today in Steam. my Desktop is relatively new with more than enoug system requirements.

I have the Zotac Ti Extreme 11 GB, i7-7700 procesor and 16 RAM, Monitor AOC G2460P 144Hz. I already did the local files verification.

Please help.


#23

I need a dxdiag please.


#24

Thank you!


#25

Here’s my dxdiag file

https://mega.nz/#!URURxILZ!_ae5HsgRFgLaXuEYe74kFRVhYkZrehk6Mkk9xqYIoxk


#26

Two of my friends are having problems affy and ReySon


#27

https://pastebin.com/AVMjxj3W


#28

Any news???

we need the fix or at least an update related to the investigation.

Again:

I have the Zotac Ti Extreme 11 GB, i7-7700 procesor and 16 RAM, Monitor AOC G2460P 144Hz. I already did the local files verification.


#29

By any chance do you have Sonic Studio installed or enabled?

If yes, Try disabling Sonic Studio from starting up, here is how to disable it

Windows 7
run msconfig - go to the startup tab, uncheck the application from running and save the settings.
restart the computer and try launching the game.

Windows 10
Open Task manager (More Details View) - Right click on the taskbar,
go tot ehe Startup tab, and find Sonic Studio, and disable it from running, restart the computer
and try launching the game.


#30

Thank you!
This solution is works!!!

i killed ASUS Sonic Studio process and disable it from autorun tab.
restarted PC and game launched normal!


#31

Thanks it is working now.

I also turned off the Sonic studio.


#32

Ok, I don’t have the Sonic Studio installed, so my problem wasn’t borne from that. But my friend did come up with a solution that worked with my “not responding” issue. I know there is already a .zip file circulating with these three files inside of it (StartupResolutionOptions.bin, vars_pc and windows_pc), but that one didn’t work for me - don’t know why - but the one my friend (Steam handle: El_Hazard) gave me works for me. This could be due to the fact that he’s using a 4K television and I’m using an Ultra-Wide (3440x1440) monitor. Anyways, those willing to try these files, here’s a link: https://www.dropbox.com/s/fifumno4tykvqui/Killer_Instinct.zip?dl=0


#33

Try with this file => https://www.dropbox.com/s/q38h9ui9ha85awk/Killer%20Instinct.rar?dl=0

It includes all config files and was the one i sended to Leopold =)


#34

Ah, and sorry I forgot to mention this, but those who do not know, you need to unpack these files into your Killer Instinct root folder within the Steam library.


#35

this worked for me! finally!


#36

Here’s list things which i did when i started the game first time.

1.) I had Windows Night Light on (might have something to do with the starting but also it might not have anything to do with it

2.) UAC off

3.) Not using integrated sound card

4.) Clean install of newest NVIDIA drivers

  1. ) I installed the game to my E: (not in windows drive)

I think the problem is with rights of creating the config files… or so it seems

Also… Killer Instinct in => 4k https://www.dropbox.com/s/1wzi3swg89km63i/20171002210829_1.jpg?dl=0

Solid 60 fps if somebody wants i can add the fps counter from steam also =P


#38

Anyone still having issues launching the game?


#39

i confirm i still have the problem. Both dropboxes link didnt work!!


#40

any fix???


#41

I am having same problem. I am running an AMD 2950x threadripper with dual Asrock RX570 Phantom gaming cards and 32GB ram with Windows 10 pro 64 bit. I tried unpacking the dropbox downloads to no avail. Someone help me please. Orchid and I have a date!!