White screen on launch (Win 10)

bug
Tags: #<Tag:0x00007fc94ce012e0>

#1

It just goes straight to Not Responding. Drivers were updated literally last week.


#2

Please install the required libraries for the game to launch, they are in that _CommonRedist folder

let me know if that helped you


#3

I am getting this same thing I have posted on multiple forums to get this issue resolved and its frankly getting frustrating this is an example of what I am getting. I have also tried that Vicious code and still nothing


#4

Same issue as before


#5

Are you trying to play laptop or desktop? if you have a laptop then see if you can launch the game with either integrated graphics card or dedicated graphics card

Make sure you have all windows updates installed.


#6

Desktop.

All updates are installed :frowning:


#7

Damn, I wish I knew how to help you.

I hope this issue gets fixed soon. @developers @rukizzel


try doing this, go to this folder.

Steam\steamapps\common\Killer Instinct

and launch the game, let me know what happens


#8

Same issue as before


#9

Strange.


#10

Il need to contact rukari.


#11

On twitter.


#12

I’ve had this same problem. Installing the Directx library and the VCredist 2015 did nothing (the later due to Windows 10 having already updated to 2017 version, and thus refusing to install it). I reinstalled the game; I tried running it as an administrator; I even tried reinstalling the Directx library as an administrator (just in case); I verified the integrity of the game’s files through steam; I reinstalled the newest NVIDIA display drivers for my GPU; I disabled my Antivirus and Firewall programs; I tried running the game on offline mode - nothing helped. And this isn’t an issue just on my desktop computer, but also on my beast of a laptop too (Asus GL702VS) has this same issue. Both are running on Windows 10 (64-bit).

But what’s really strange? I tried the Windows Store version…and it works. No issues there. Its the Steam version that is having problems.


#13

This has been sent off to our teams. Will let you know what we find out as soon as we can.


#14

Win10 64-bit (1703) + 1080ti (385.69) + Asus PG348 (100Hz Gsync on) : white screen/not responding.

All other games are OK

The only way to get it to work is to stream the game from this PC through my Nvidia shield… weird.

Would be great to have a quick fix.

Thanks,


#15

Great to hear that the team has been made aware of the issues and hope the game gets an update soon with the fixes :slight_smile:


#16

From various threads I’ve seen the common denominator seems to be people who are using nvidia’s gsync. You might try going into your nvidia control panel and turning it off before launching the game.


#17

No, I don’t think so. I have no problems of whatsoever running the Windows Store version of this game with my NVIDIA gsync on, and even when I disabled it, the Steam version still wouldn’t work - on either my Desktop machine or on my laptop. They can both run the Windows Store version without any issues. (I bought it on Steam to support the developer and to have a version of the game that I can run even when I’m offline. I like to have that as an option whenever I take my laptop with me, or when my internet provider messes something up and I’m left without access to the internet for several hours or more.)


#18

Aye understood. I have it on both as well but don’t use gsync as I usually have my laptop plugged into a non-gsync monitor. And since the game runs on both steam and windows store for me I thought it could be the gsync setting. Evidently not though. Was worth a shot.


#19

New Steam patch 44.2 Mb doesn’t help :pensive:

Still white screen+not responding…


#20

Hey guys -

Can those of you being affected by this give us a dxdiag please?

You can either post it here or PM it to myself and/or rukizzel.

Thanks!