Unable to Start Shadow Lords

Every time I load up the Shadow Lords hub (right after selecting my team) the game crashes. I tried this 3 consecutive times and it crashed all three times. I know others are having the same issue (@MandrillManiac and @SlenderCashew50) so I get the feeling we may need a quick fix if we’re going to be able to access the mode.

I know this has been reported in the bug thread, but since it’s very important for the mode I’m putting it here as well.


Yeah… It sucks… Maybe a Hot fix could help but, what do I know about game dev?

i agree i first thought it was a bug but it just kept crashing :frowning:

1 Like

Mine is going well… Hopefully you can get it resolved soon

Really? Strange…

what? really cuzz i have reset my console 5 times now and it still crashes

Try again periodically, guys. I imagine it’s a server side issue, so we won’t get a notification whenever it’s fixed.

I would try to hard reset your xbox, could be related to the cache

Yea I like how it lets you know what damage your guardian gives you

Deleted the rest because dolphin can’t comprehend


Unplug it for a minute or so then reboot

Try it now

Why are you posting this stuff? This isn’t related to the topic…

lol i wonder too

Working for me too, just in case that helps… somehow.

wow went to school and came back and shadow lords still crashes :angry:

I’m having the same issue.

1 Like

Mine is starting but 1/3 of missions are crashing or freezing on loading screen…

Hard resetted and came back after 7 hours, still not working.

this sucks been wating the whole day for shadow lords to work and it still crashes

I even hard resetted, still nothing… :cry: