Sign in Status Changed

today, i can’t login to KI. here is the error.

any help please!?

1 Like

Exact same. :confused:

1 Like

Hey the issue seem to affect a lot of people (Everyone?)

The problem is being looked into and should be solved 24-48h (Told from MS Support.)

So problem is not on your end atleast and we all have it:


1 Like

Yeah, I remember one time, it only happened to me; pretty much, apps were getting errors and not updating, so I was forced to reset my computer entirely, without anything on.

The same issue started yesterday for me. I can sign into other games, just not KI. Does this happen a lot?

I got this error too.

Please if u all find something write it!

The only solution at this time is to go buy/play a different game.

u.u me too

Open the XBOX app and go to settings, networking and there make sure that it is connected to the muiltiplayer. If it’s not it will tell you how to fix it, and then it will launch normally.

1 Like

Had this issue too, I solved it clearing the game’s data on Windows 10 settings

On Windows Start menu open Settings, then use the option Apps > Apps & features, select Killer instinct and click Advanced options, here use the button Reset and is gonna sync the data for the game again

Please let me know if worked for you

@ArgenisM Did not work for me at all.

@RicoSabroso Your idea did something different at least. It caused the game to attempt a re-sync, but the second it was done it went right back to the sign-in change loop.

On a side note I was able to get into the game without signing in on my son’s profile, because somehow it allowed the game to ask about signing in on his profile, but it wouldn’t let me play with anyone but Jago.

Update: It looks like KI on PC has had an update today, and I can get back in. Thanks @developers!! And thanks @rukizzel for the updates!!
Edit: I spoke too soon. I can get in, but it won’t let me online, and only Jago, Orchid, Riptor, Shinsako, and Kilgore are available.

This issue with KI It’s called take a break from this counter productive game dere, and do something else productive with your lives, you understand?

BTW the issue is already fixed.

Those two issues sound different. Let me know if you can’t get your characters still.

1 Like

i followed your instruction and was able to see the resync message but i still getting the same error.

it worked for me now. Just needed to restart the OS after following your instruction.

thanks man!

1 Like

Ok, it was just my PC being stupid for some reason. I loaded up my arcade cabinet PC and it had full access, but my main PC was still limiting to those 5 characters and no online play. After reloading the game (glad I don’t have a monthly GB limit) and restarting my PC they’re all back.

This worked for me:

If not,