Season 3 Launch Issues

Long matchmaking times or inability to find a match
If you haven’t yet, please check out the following steps to see if your issue is corrected: http://support.xbox.com/en-US/xbox-on-windows/social/troubleshoot-party-chat

So does this mean you don’t have a fix to the problem? I’ve gone through that page several times now, redoing all the solutions. I’ve uninstalled my antivirus. I’ve set port and program exceptions in windows firewall. I’ve forwarded port 3544 in my router. I’ve plugged my PC directly into my modem. I’ve tried other command lines offered by people and other sources. Nothing. Works.

The cherry on top is I tried calling Microsoft and they can’t even figure out which department to send you to for support with the Win10 Xbox app. I got redirected 4+ times TWICE and both ended with the line going dead, despite still being connected.

You lost a sale. I’ve already refunded my supreme bundle. I’ll gladly rebuy the game if/when you fix the online issues. This is a spectacular game THAT I WOULD LOVE TO GIVE YOU MONEY FOR, but it’s marred by exclusivity and is being used as a guinea pig for a disastrously bad online store and service.

4 Likes

While everything else really sucks for you and all, this was going at the start of April anyway. Just saying.

Wow are you serious? I deleted off my local content as well so we are screwed pretty much? I made sure not to delete it every where to. I am very upset now but that’s what the Xbox forums said to do wow this puts even more salt into the wound this is very upsetting. So now I am pretty much new to the game I just hope my stars are saved on KI wow this is just crazy.

On the Xbox version, here. I’ve got just a few things that appear to have popped up.

See, I’ve had some frame drops/slow down. I’ll have to do some investigating as to what triggers it when I get home, and luckily I experienced it offline rather than in a real match, but it was still concerning…

I’d also like to point out that the menus seem to be slower by a wide margin. There’s noticeable pauses when transitioning between them.

There’s the issue of the missing “ULLTRAAAAAAAA!” bug, but that’s already been noted in another thread.

A few achievements didn’t pop until after I’d quit and restarted the game, which was kinda weird.


Otherwise I haven’t had any crashes yet. I haven’t checked the PC version yet since I don’t exactly have confidence in my laptop, but I’ll see how it runs on a vastly underpowered system for the sake of science!

1 Like

I don’t mind the ranked, I can get Killer in a Day. But the rest… It’s a hard blow… Year and a half of dedication. Gone…

@RLSSGKingEZ I hope not, but don’t try loading it anymore. Otherwise you might lose everything as I did.

I know, it sucks hard. I was really sad when I lost my MK9 save, and I wasn’t even that hardcore about the game. I hope there’s a way to possibly recover your data somehow.

1 Like

Anyone know how to enable cross-play from the PC side?

Hey i made a step by step video on how to install stuff or even move apps in windows 10
Youtube Video here!

My friend has an issue where the game won’t even launch for him. He has redownloaded it three times (uninstalling through powershell the second time) and it just crashes instantly (logo flashes then it crashes). Also tried to add permission in the registry and such but to no avail. Any other people with this problem?

2 Likes

I didn’t see this on the linked thread, but when you do a “STEEEEGE ULTRAAA” the commentator is really loud compared to the normal Ultra callout. Is that a bug?

Off topic a bit: why is the announcer SO different from the normal “New” announcer. I now the same guy (Mike) who did it before isn’t at IG, but they sound SOOOO different that is just a glaring issue to me.

1 Like

After launching game I see message saying that my system provides Direct3D feature level 10_1 and it requires level 11_0, but Nvidia control panel shows that my Direct3D feature level is 11.1. My GPU is gt520mx, I know it’s it’s pretty low-end, I just wanna know how game runs on my laptop. (Sorry for my bad English)

1 Like

Teredo/Matchmaking problems? on a FritzBox router? Try this:
Login (http://fritz.box/) > Internet > Filter > List: deactivate Teredo-Filter

1 Like

I played the game fine today, like 5 hours ago, now, wheneaver i try to start the game, i click on the icon to launch it and then the game stays on the Logo Screen forever.

I close is and then i can notice the pc working really weird, like Chrome getting really slow and stuff like that, i try to access the Task Menager and i won’t let me, i’m then forced to Reboot the system

I have no idea what to do atm

Thanks for any help

Glad to hear you guys are working on this stuff :slight_smile::thumbsup:

-I had some weird audio problems today. The game is completely mute after I start it. Had to reboot my PC to get sound back. This happened two times. Other people also reported this but its hard to reproduce.

-When playing offline, Shadow Jago isn’t available…

My apologies but this is a big problem for xbox one + pc


https://onedrive.live.com/?cid=9EE8BF7A31026586&id=9EE8BF7A31026586!423&parId=root&o=OneUp

These two videos basically summarise eveything down below

After downloading the season 3 update , my game crashed at the " Checking for content " screen . So I reset the game . And it crashed again . I tried turning off my xbox , crashed again . Turning my internet off and on again , doing a hard reset on my console and yet it still crashes . So I have resorted to completely uninstalling all my KI downloads as a last resort .

Similarly Sullen Mosquito has this exact problem : I tried reinstalling the game 3 times, redoing the patch 3 times, I power cycled both console and modem, unplugged from wall and everything. No matter what I did, the moment it got to checking DLC, it would crash. The one time it did finally go, was because my cloud save data just no longer existed. I played from about 10pm-2am the day prior to the patch just fine. Had all my data, level 50 characters, and boom gone with new patch. I know on the console you can delete local save data, or delete save data everywhere which includes cloud, I only cleared local save one time. It still went to checking DLC and crashed after that, that was the first reinstall. After 2 full installations I tried the PC version which told me “You need to Update Your Save Data on your Xbox One.” Then I installed it for a 3rd time, I even recorded that one. So you can see exactly what happens once it’s fully installed. Just gets to checking DLC loads for a while then BZZZZZZZZZZT and close.

Recording here: (Language warning I was livid at this point!)
https://onedrive.live.com/?cid=9EE8BF7A31026586&id=9EE8BF7A31026586!423&parId=root&o=OneUp

This game clip was recorded a day ago. Fulgore level 50 all that.
https://account.xbox.com/en-us/gameclip/e7d6e221-e72d-4d77-b865-636d429cd7b7?gamerTag=SullenMosquito&scid=5af40b00-965f-4a28-aab5-cf69642bec88

Here is the screenshot I took after it loaded the one time.
https://account.xbox.com/en-us/screenshot/9227f82a-a4c5-44c3-ad3f-9eb6103a4ecc?gamerTag=SullenMosquito&scid=5af40b00-965f-4a28-aab5-cf69642bec88

the patch corrupted your Cloud save meaning you’re probably not going to get your data. My KI finally launched after 11 hours of doing everything I could find in trouble shooting, reinstalling, reupdating, clearing system data, clearing cache, power cycling modem, you name it. Only to find out that all of my data was gone, characters level 1, no rank, nothing. 40,000+ matches of data gone. 1,000s of hours. 16 characters level 50. All gone. If they don’t do anything to help me get it back, or say they can’t then I will go direct to microsoft and demand my money back because their Season 3 launch patch is directly responsible for this.

UA bass has also been encountering this problem as well : UA base Twitter https://twitter.com/xibassix

PR0FESSORBOOTY has also encountered this problem Game no working (xbox one)

This is referenced above in the OP, but thanks for the post none the less. When we have more information on this we will certainly update this thread.

I appreciate your swift response . Does this bug delete the save file or are they still secure on the cloud ?

I can’t give any promises on anything since there are a ton of unique cases. The only thing I can say is that we are investigating it thoroughly!

@rukizzel
I havent seen anyone mention their Shadows mode not working or that it has been noted.

My Shadows mode isnt working… its starts as normal but when “Syncing to Ultratech servers” it ends with “Can not retrieve Shadow data. Want to retry? Yes or No?”

And of course it’s never ending. I can see my shadows in the back ground and their record…so its there… it just wont load.

Also post match there is no longer an option for my to shadow characters to save shadow data.

Ive heard of one other person having this issue.

Any advice?

I’m having an issue on the PC version.
When I click ‘Store’ and go to ‘Bundles’, then select a bundle to purchase it hangs.

It never finishes loading and I have to exit the loading screen and wait for it to time out.

I have tried the following:

  • Checking Windows region settings

  • Using a different Microsoft Account

  • Doing a Windows Store reset

  • Restarting the game

  • Logging out of Microsoft Account/Xbox App and logging back in

I do not experience any other connectivity/game issues and am able to play the game as the rotating character as well as connect to online matches.

Please help.