Official KI Bug Reporting Thread Season 3

There is a graphical glitch that just showed up with 3.1 on Aria’s stage when you do a knock off.
Played on XBox

Hi guys. Mira broke my command grab this morning. I won’t have her for another 5 days so I can’t test the circumstances that cause this. Here’s a video of the replay. Thanks for keeping this game awesome and fresh.

Just wanted to update that it’s happened 4 more times. Pretty consistent.

There is still a cross-buy bug left:
Content bought on Xbox one or Xbox app, is not available when playing the PC version offline (without internet conection)

example: If you bought Shadow Jago back in December with the Xbox app and bought the Supreme Edition on PC, you can play all characters apart from Shago offline.
If you allready bought all seasons on Xbox and only Shago on PC, every character apart from Shago is locked when playing offline.

Thread about this issue:

Not entirely sure if this is a bug but @TheKeits told me to post a video in here. Basically Mira is cancelling out of her medium bats after only summoning two instead of all three. She can only do it after a throw for some reason. I don’t think it’s a bug because the timing allows for perfect bat summon into meaty wake up mix ups, that timing had to have been programmed, but at the same time it is odd that it only happens after a throw.

1 Like

There’s a brief “missing text” where my opponent should be displayed when I match with someone in Ranked mode. It then updates to the proper name.

Definitely a bug.

Yeah, definitely something to do with negative edge. it’d be soooo good if IG could reduce the negative edge timing for a bit, but I think they’ve said they can’t really do it because it’d mess too much with the combo system that DH built =/

From time to time I’ll get a shadow leaping slash with wulf from doing a c.LK manual into a medium leaping slash linker. If I do the input too fast, even if I don’t press both kicks at the same time, from releasing LK and hitting MK within a small time frame the game will recognize a LK+MK input =(

Pretty sure that what’s happening to you here is something of the sort.

Seeing as the update for Mira was available, I wanted to play last night…and I can’t even get past the first screen (the one saying Killer Instinct).

Did they change the requirements to play the game? Now the store tells me that “app needs hardware your cpu doesn’t have” which is downright BULLSHIT because I was playing a couple of days ago and did not change anything in my computer!!

Wtf… having paid 50$ for the thing, I feel cheated out of my freakin money right now!

The following bug occurred on the Windows 10 version. I have the Season 3 Combo Breaker pack installed, and created a Tusk shadow. I customized him after he won a few matches to use the retro costume (after all, it was available for selection). Now I’m unable to select him when trying to get revenge for his losses. I see the following screen.

If you don’t own the retro and try to use it,you can do so. Once you go back though,the shadow will not be useable until you get the retro costume or delete and remake the shadow.

1 Like

I’ve got a few.

  1. Mira’s Shadow Bloodseekers don’t eat Aganos’s chunks. Since it’s not a heavy normal, it should be able to follow the same rules as other attacks, right?

  2. I know there’s a thread for this somewhere, but I couldn’t find a relevant one. @GalacticGeek and I were reset to Qualifier. I was a Silver yesterday, and I know Geek was higher than that.

I found a bug! It’s on Mira’s arms! :stuck_out_tongue:

So temtping to report for off topic. Report button,my plaything lol. Wait does the bug clip? If so,we got a new bug lol.

In training mode, every time you pause/unpause, it goes back to the main tab now instead of to the tab you were already on.

This is really annoying especially for record -> playback. I’m assuming it’s a bug because it wasn’t true before this patch. If it was intended behavior I really recommend you switch it back, because I’d say 90% of the time you pause, you want to change options on the page you were just on. After using training mode for 5 minutes I’m already pretty irritated by the switch.


Is this an input bug or something? Say, I’m doing a heavy manual/linker/auto or whatever and press LB (mapped as PPP) to try and get an Shadow attack or an ultra, if I have instinct meter I sometimes more often than not go into instinct mode or try to shadow counter on accident.

Will return with video.

Aganos Wall Bug

Whenever any other character, Aganos aside, hits the ground on a knockdown, it breaks away one of his walls.

Despite being intended as a true command grab, Hisako’s Possession doesn’t work on Staggered opponents. @STORM179 asked @TheKeits about this, and Keits did not indicate that this was for any specific balancing reason and suggested we post it here since it appears to be an aberration.

In the video we can see command grabs working for other characters, and subsequently we see all 4 versions of Possession not working on the Staggered Jago dummy.


Thanks for posting this Marble! :slight_smile:

As he says, possession seems to be the only grab in the game besides annihilation that can’t capture an opponent who is staggered. If possession is supposed to be a “normal” grab (and not the weird hybrid thing it was in S2), then it should behave like a normal grab in all situations, including off wall splats and staggers. It should scale heavily like all command grabs in these “guaranteed” situations, but it should still hit. If possession is going to be a grab, then it should be a grab, and should be a viable option on a staggering or wall-splat state opponent.

1 Like

I seem to be having a bug right now regarding Shadow Lab that causes a softlock when trying to record data after a match. To try and explain as much as I can:

  • I was testing my Kim Wu shadow using Omen, who I also have a shadow for.
  • I won the match and tried recording that match’s data into my Omen’s Shadow Brain.
  • I get an error saying I can’t connect to Ultratech servers. Retrying the connection multiple times does the same result.
  • When I cancel it, the screen stays hanging on the Shadow Brain screen; it did not freeze but I cannot exit it in-game or interact with the game in any way. Using Alt-Tab to get out and back in quickly did not work either.
  • Eventually I had to Alt-Tab out and close the game manually.

I haven’t been able to recreate this but I’m finding it worrying that it happened in the first place.