Cant sign in to KI. Windows10 [Its Fixed now.]

right after the part where the KI splash logo
spins and the syncing begins, error “sign in information
has changed” then it keeps restarting with the same error
and and gets stuck in a loop.

Basically I cant even start the game
its getting late out and Riptora needs
to come home- please help.

Another thing I was not able to login to for a week? I dont think
its relevant.

@developers @moderators

1 Like

Hey, im having the same issue, do you got any solution?

No, the good thing is its happening to more
then one person, so its not our fault.

It should be fixed soon.

How long have you been locked out?

I just got home, so its about 15 minutes

Now that I think about it,
this is yet another example
why I dont care for games
that require you to log in to

And sometimes the games will
just sit there trying to sync and
it wont crash but it just sits there.

Make it so after awhile the failed
sync at least lets you play local…

estou com mesmo problema !!!

I found this Question
Applies to Windows Gaming on Windows 10
A sign in change has occured

COCoffee009 asked on October 21, 2016See post history
Every time I try to launch a game recently on the windows 10 store (ie Gears of war 4, Gears of war Ultimate Edition, Recore, ect.) I get an error message saying that my sign in status has changed and I cannot get past the title screen. Its been like this for 24 hours so far and I am very lost on how to fix this.
6 people had this question
ImageMe Too
Reply Subscribe
The answered status icon Answer
LMLoraine Mon replied on November 23, 2016See post history
Microsoft Forum Moderator
ReplyIn reply to RockMonkey1’s post on November 19, 2016
If you are still receiving the “1170000 - Xbox Live couldn’t sign you in” error, this means that there’s a current Xbox Live Outage, or a Windows Update that didn’t install. You can check Xbox Live Services if there is an outage on this link.
If there is no service outage, you can check this link for suggested solutions to resolve the issue. Same steps applies to other games aside from Microsoft Solitaire.
Let us know how it goes.

Im going to check for an update

same problem here.

I’ve been having this problem myself today - don’t know why, it was working perfectly fine a couple of days ago. Restarting my PC didn’t work, neither did re-installing the game.

My Windows did require an Update but it didn’t fix the issue. Worked fine yesterday. Good to see many have same issue so it’s got to be a fault at their end.

I can connect to the xbox app, i cant connect with KI, my game opens but it says something like: theres a connection change detected, moving back to the initial screen. after that my game tries again to log… Can some mod check it please?

I’m having the same issue on Windows 10. It was working fine before, now it just loops endlessly.

1 Like

Its broken for everyone. The only solution is to play something else.

Where is DAVE LANG??

remember back in the day when we could play KI… I miss those days.

What’s weird is that it isn’t affecting all games, just a few. I just launched RE7 from the Windows Store and it worked fine.

Man did I pick the wrong time to get back to KI. I mean you’d think they iron out this ■■■■ by now. Oh Microsoft.

I have the same issue, I just bought the game too. I’m running Windows 10 Creator’s Update 64 bit (version 1703 Build 15063.332)

My other UWP games work fine, and as a matter of fact, the definitive edition extras work fine as well, but not the main game.

had this problem yesterday, try this and let me know if it works: Sign in Status Changed

Hey guys I think the problem has been fixed.
Try running KI again.