Stuck in NAT: STRICT

I’ve had my Xbox One since launch and up until 3 days ago my NAT settings were always OPEN. Once in a blue moon I’d be in Moderate, but of late I’ve been stuck on Strict. As a relatively techy person, I’ve already went through the gauntlet of creating an IP address for my Xbox. I’ve updated my router information to allow all the respected ports. I’ve contacted my ISP and my IP address is public (versus private). I’ve restored my Xbox One and erased all the content (it’s actually running better since I did that), but the issue still remains. (I also added my Xbox One’s IP address and Mac address to DMZ.

I’ve tried the hold LT + LB + RT + RB to try and force a NAT update… Nope…

I contacted Xbox Support and they stated that if all else fails the Xbox One might need to be sent in for repairs.

My PS4 is on the same router and modem and it works fine. :confused:

The only thing left to do is restore my modem to factory default and possibly have my ISP replace it. If that doesn’t work, then I’ll have to replace my Xbox One, as it is out of warranty.

Any other ideas?

Afraid not - you’ve done everything I would’ve suggested. Be that as it may, go ahead and list all the ports you opened; I want to make sure you didn’t miss any. :wink:

I had this exact same issue last week after getting my Internet back from a week-long hiatus. :slight_smile:

I used this article:

Yep, that’s all of them… If you do a factory reset on your network device, you’ll lose those open ports and will have to re-open them.

Here’s what worked for me:

  1. Go into your console’s network settings.
  2. Click on “advanced.”
  3. Write down all of the info on the right (IP address, etc.)
  4. Go into manual settings.
  5. Use the info you wrote down to fill in the blanks - this turns your console’s IP into a static IP, which works better for opening ports.
  6. Run a network test to ensure you’re connected to the Internet and XBL without error.
  7. Go into your modem settings and open the aforementioned ports from the article.
  8. Restart your modem and console.

If you have more than 1 network device (such as a modem AND a router, for example) connected to your network infrastructure, this will complicate matters. If this is the case, you’ll either have to reduce the number of network devices on your network (I use network switches, for example) or you’ll have to access the network settings for all of the devices involving your console and open the ports to all of them separately.

It may take some time for it to read as “open” (it took me over a day for it to go from moderate to open), so be patient before making any rash :frog: decisions.

Yeah you pretty much did all you can do. I had the same issue but recently it went to moderate, sometimes open . I don’t feel like dropping more money on another console at the moment but I have a feeling I will have to in the future.

What is this sorcery?!


The only sorcery that is about to happen is using Avada Kedavra on my Xbox. :frowning:

You actually can go into your Xbox’s advanced network settings and select manual and create an IP address. I learned how to do it via Youtube. Still didn’t work though. :frowning:

I even tried to use the Automatic one… still didn’t work.

I’m having KI withdrawals.

1 Like

Well, when manually inputting the info, the 1st IP was the automatic 1 I got from the console’s advanced page info. The next box was a series of 3 numbers that were the same for each individual box, except for the last 1, which was just 0. After that, I put in my modem’s IP in the next 2 set of boxes (gateway IP and DNS 1). The final box set (DNS 2) was nothing but zeroes for me. That seemed to do the trick to open my ports. :wink:

It should look something like this:

If it doesn’t, then something’s wrong.

It could have something to do with having multiple devices on the same router.

My router has 2 wired devices, and 3 wireless (sometimes 4) devices. Sometimes, it gets overloaded, and will choose to either drop all the wired devices, or wireless devices. I know that doesnt sound like your issue, but its worth trying.

Disconnect all your cellphones and tablets from the Wifi, reset your router / modem, and then only turn on your wireless devices as you NEED them.

Yes, this happens to me a lot. Worth checking out if I was OP.

1 Like

I was able to create a work around by bypassing my router and plugging into the Gateway. In terms of disconnecting everything else… I’ve been using the same set up for many years without issue. I just think that something updated on the gateway side and put a wrench in things.

I mentioned this in my very 1st post to you - if you have multiple network devices on your network (such as an additional router, gateway, modem, etc.) then it can interfere with your ports and make things harder, and that if that’s the case, then you should remove those devices, if possible. :wink: