Shadow Lab Glitch

When I try to access shadow lab it says I need a to purchase the character to continue even though the character is paid for and I can even go into single player and use.

I am playing on Xbox one with this issue. I have tried uninstalling and reinstalling the character and that didn’t work.

Try a full power down and reboot of the console, that is often the fix for issues like this. It seems as though if the console is left on for too long it will struggle to pull character licenses or KI Gold totals from the servers.

It was powered down all night and I just turned it on this morning to find this issue.

Did you buy a full-season pack for whichever season that character came from, or do you own just that character?

I have the season one and two combo pack and the character I’m having issues with is Sabrewulf.

Is he the only character you’re having trouble with? I wonder if there’s an issue that’s being caused by the fact that he’s the free character, currently.

Unfortunately, if you’ve already tried uninstalling and reinstalling the Season 1 pack/character and done a full power cycle (by which I mean completely shutting down the console and unplugging the power cable for a couple of minutes), the only other thing I could recommend would be to delete your profile and redownload the cloud-saved copy.

I will tag @rukizzel and @GoogleMyName for you here so that they will see the thread, but I’d also recommend posting this issue in the following thread as well;

Sorry I can’t be of more help!

I had troubles with more characters but the others were fixed by uninstalling them and reinstalling them.

The issue is selecting the retro costume. You can’t use items you don’t have available normally, on your shadow, even though the option is available. Pick a standard outfit and it’ll work fine. The combo breaker packs don’t include retro outfits. Hope this helps.

Hi. I have a problem with the Shadow Lab as well.

Since i’m on Season 3, I’m not able to reach it. So it’s been one week now I can’t reach it.
the message says that it is impossible te reach the Ultratech Server.
It loads forever and I have to reboot the Xbox One to use the game again.

Any help ? It is VERY frustrating.

I didn’t use a retro outfit.

Using a wired connection on my Xbox fixed that for me.

I use a wired connection.

Oh it’s beyond me then sorry :frowning:

I have the same problem and I belive 2 others o here do as well. Rukari said the team knows about it and are working on it. all we can do is wait