Purchased content not Available after Mira's Patch

Hello all,

I’ve first contacted Win 10 and Xbox Support, none could help me for some reason.

So I’ve been playing KI on PC Win 10 since it’s release, I had my S1 and S2 stuff transfered from my XB1 and then bought S3 Ultra whatever thing (Unlocks everything pack)

It was working fine until today following Mira’s patch, now every of my S2 and S3 (Including Mira who’s showing up) are unavailable and selecting them ask me to purchase packs that I already own. I still have access to my S1 character and Shadow Jago tho.

I’ve rebooted my game and PC several time and checked Win 10 Store for Update.
Any ideas ?

1 Like

I am having the same issue as well. Hope it will be fixed soon. </3

I also just realized that my 9 Day Exp Booster that I bought Saturday (So should technically still be active) isn’t active anymore …

I’m having a similiar issue . I bought both maya and hisako , While attempting to play today it says I need to purchase the characters again or buy the pack. When I attempt to repurchase the characters it freezes for a sec like it’s trying to bring up the window to purchase then backs out and stays on the page where it says fight reel etc . Any ideas guys?

Try this:

1 Like


I’ve tried the wsreset command and that didn’t work, I’ve also reinstalled my game and same result …

What is weird is that it seems to be only happening with my computer at home, my computer at work which has KI installed has all my content working properly.

I’ll try the wsreset command after work tonight again just in case I did something wrong but it seemed pretty easy.


I tried that as well and nothing.

Hey! Just wanted to know if someone found any fix for this, already tried with the command wsreset and did the reboot and still the other characters does not appear to play with them and already purchased the ultimate pack when the game was released for pc the first day.
I hope they fix this because I want to try the new char.

Still nothing, I’ve tried the “wsreset” again.

This is very frustrating …

Today I was playing in a lobby online and after some matches when was my turn all my characters were back, I was able to play with Mira and was happy because I thought they already fixed it, when it was my turn again the problem was there again… Maybe is a problem of sync from the windows store and not with the game, I hope they can do something quick because I’m starting to be frustrated for not beign able to play the new character.

It’s most likely a Computer / Store issue, as I mentioned on previous post I’ve tried on two / three other computer than my main one and everything works properly … =/

Alright I managed to fix it by adjusting my Window Time properly. I had read on another thread that it could be the issue.

Here’s my setting, hoping it will help :

Set Time Automatically : On
Set Time Zone Auto : Off
Time Zone : UTC-05:00 Eastern Time (US & Canada) - For me.
Adjust for Daylight Saving Time Auto : On

Then : Additional date, time, & regional settings -> Date and Time -> Internet Time -> Change Settings and then Sync it with “time.windows.com

I also switched my Quick Startup for my Laptop to Off and then restarted my Laptop.

I hope it will help you guys. If I find anything else I’ll keep you posted.

Cheers !

1 Like

You are the real MVP mate, please stick this fix for the other people that have this problem admin, I just made all the steps and is fixed. Many thanks! :smiley:

I have the same issue… I tried to adjust time settings as suggested, but… the issues remain… I followed the suggested steps, the only difference is my time zone (I’m an italian guy)… Argh!

Here you are! After my prevoius attempt, I changed also the time zone to eastern time, but… nothing goes better…
So… I try to change date and time settings and… I fix the issue…
My settings are these:

Time Automatically : Off
Time Zone Auto : On
I set the time manually
Time Zone : UTC+1.00 Amsterdam,Berlin, Rome
Adjust for Daylight Saving Time Auto : On

Probably “playing” with the time and date settings fix the problem… A little bit absurd…

I’m glad to hear that.

Yeh it’s pretty weird … well at least now it works :slight_smile:

Have fun !

I solved the problem by changing the time of my pc as well, what is really strange is that if I put my time to + 1 hour from my local time, the game locks season 2 and 3 characters again… really weird. Just put your correct time manually, and if doesn’t solve the problem, try to dial back from 1 to 1 hour each time to see if it somehow solves the problem ( or dial up 1 to 1, as there probably is an issue with the time zone of the account/windows that causes it )