Help please, can't reinstall Win10 version of KI

After downloading KI I had “can’t install” error twice, then this prompt occured

Please somebody help, I can’t even ■■■■■■ play the game anymore.

I am getting really annoyed.

First I tried resetting KI to fix Eagle bug, had to redownload whole fkin game, now this.

And you wonder why nobody wants to dirt his hands with your crappy win10 and windows store, ms. Nothing works properly.

Store is cancer,

Win10 is malware,

Eagle is bugged,

Xbox app does not allow to chat or see messages logs most of the time and lags like crazy.

You suck, microsoft.

Sell fkin KI IP already to someone more competent who will make a proper sequel, stick to your minecrafts and racing games.

I wish I could,I have no idea about the PC version :cold_sweat:

PS: could you translate that error pop up?


Sucks dude, I’ve always hated the MS store on PC - it is absolutely atrocious and practically worthless.

Anyway, here are some solutions that I hope might help…




Based on what you mentioned and error code that might be the issue, of course you can spam redownloading it and hope it eventually goes through as I did. Unfortuently it tends to be a reoccuring issue with Windows after every update. Just recently I lost access to my RealTek HD Audio Manager for no reason. Re-installing it is absurdly annoying, Windows 10 is greeeeeeeat…

Hope it helps dude.

The problem is, I need to count my gigabytes as I have monthly limit, when I exceed it, its 10 turtles per week download speed.

I tried many manual tricks with no results, talked with support dude, told me to repair system with media creation tool, doing it right now.

Ah, I forgot… the data cap became a thing. Shoot. Yeah, repair systems or giving permission would be your next best step. Wish I was more in tune with Windows 10, but I hate everything about it so I tend to stay away. Hopefully the support guy knows his stuff and doesn’t send you on a wild goose chase.

Welp, repairing system did not help at all.

Please somebody help, I am screwed.

UPDATE: It’s installed, but it’s still not working. The splash screen appears and app shuts itself down.