Game not launching since latest patch (RESOLVED)

I just updated KI for Windows 10 to the Mira patch. I am stuck in the launcher (with the KI logo) and the game doesn’t actually show up.

I tried to re-install, but it still doesn’t launch. This happened to me when I updated last time, but the re-install did work. Any suggestions?

EDIT - It’s working now. I had to disable AVAST. I never thought of this to be a problem, but I troubleshooted with a friend and he told me to try and disable it. Very odd.

I am having the same issue. No idea what to do. :frowning:

Details. Game loads up KI splash screen. Hangs at splash screen for 1-3 minutes. Closes. Never gets to Microsoft Logo.

Have tried uninstalling and reinstalling x 2. Disabling all other processes including anti-virus. Changing monitor refresh rate from 120hz to 60hz and back. Checking for updates for windows. Checking for updates for video/audio/input drivers.

Further edit: Game will hang on splashscreen indefinitely until the window loses focus at which point it will close. Have done for 7+ minutes trying longer now.

OS Name Microsoft Windows 10 Home
Version 10.0.10586 Build 10586
Other OS Description Not Available
OS Manufacturer Microsoft Corporation
System Name THOR
System Manufacturer System manufacturer
System Model System Product Name
System Type x64-based PC
System SKU SKU
Processor Intel® Core™ i5-3570K CPU @ 3.40GHz, 3401 Mhz, 4 Core(s), 4 Logical Processor(s)
BIOS Version/Date American Megatrends Inc. 0906, 3/26/2012
SMBIOS Version 2.7
Embedded Controller Version 255.255
BIOS Mode Legacy
BaseBoard Manufacturer ASUSTeK COMPUTER INC.
BaseBoard Model Not Available
BaseBoard Name Base Board
Platform Role Desktop
Secure Boot State Unsupported
PCR7 Configuration Binding Not Possible
Windows Directory C:\WINDOWS
System Directory C:\WINDOWS\system32
Boot Device \Device\HarddiskVolume3
Locale United States
Hardware Abstraction Layer Version = "10.0.10586.0"
User Name Thor\dookieagain
Time Zone Eastern Daylight Time
Installed Physical Memory (RAM) 16.0 GB
Total Physical Memory 16.0 GB
Available Physical Memory 13.8 GB
Total Virtual Memory 18.3 GB
Available Virtual Memory 16.1 GB
Page File Space 2.38 GB
Page File C:\pagefile.sys
Hyper-V - VM Monitor Mode Extensions Yes
Hyper-V - Second Level Address Translation Extensions Yes
Hyper-V - Virtualization Enabled in Firmware No
Hyper-V - Data Execution Protection Yes

Name NVIDIA GeForce GTX 680
PNP Device ID PCI\VEN_10DE&DEV_1180&SUBSYS_26803842&REV_A1\4&BAB4994&0&0008
Adapter Type GeForce GTX 680, NVIDIA compatible
Adapter Description NVIDIA GeForce GTX 680
Adapter RAM (2,147,483,648) bytes
Installed Drivers nvd3dumx.dll,nvwgf2umx.dll,nvwgf2umx.dll,nvwgf2umx.dll,nvd3dum,nvwgf2um,nvwgf2um,nvwgf2um
Driver Version
INF File oem86.inf (Section009 section)
Color Planes Not Available
Color Table Entries 4294967296
Resolution 1920 x 1080 x 60 hertz
Bits/Pixel 32
Memory Address 0xF6000000-0xF6FFFFFF
Memory Address 0xE8000000-0xEFFFFFFF
Memory Address 0xF0000000-0xF1FFFFFF
I/O Port 0x0000E000-0x0000E07F
IRQ Channel IRQ 16
I/O Port 0x000003B0-0x000003BB
I/O Port 0x000003C0-0x000003DF
Memory Address 0xA0000-0xBFFFF
Driver c:\windows\system32\drivers\nvlddmkm.sys (, 12.07 MB (12,659,136 bytes), 12/2/2015 12:00 PM)

This is EXACTLY what’s happening to me. I tried a re-install twice too. I cannot get past the splash screen.

Yeah I just finished reinstalling a third time on a different hard drive. Same issue. I’m going to try installing on my laptop next and see if I can get any more information if it ends up working on there.

I had this problem before, usually doing a Windows Update fixes this… however…

…there is no Windows Update this time.

I just got done trying to disable Avast. That did NOT fix it for me.

Hum, what to try next.

Edit: Okay - Yeah, I went into the Services menu and completely disabled Avast.
That fixed it.
So yeah, AVAST…

Windows 10 hates 3rd party antivirus, it sounds like, lol.