Cant connect to match making server PC

I have teredo enabled, Firewall is running and not blocking KI or xbox or anything that would have any affiliation with the game. I have made sure my ports are open. Went into xbox settings and yet even with going onto the xbox help site on how to see teredo address active, with doing everything the page said. Still not working.

So recap. Teredo enabled. Firewall is up and not blocking anything with KI or xbox or any IPV4 or IPV6 protocols. I do not have any other anti virius currently running besides microsoft. Also i do have AntiMalwarebytes. Just to be safe checked everything in that. Still not blocking and excluded all KI and xbox protocols.

Yes there are other posts about this. Though no current admin has replied on any of these. Most help i have had is on Reddit Killer instinct page. That’s pretty bad when i can go to an external site and have more help there than what is employed by creator of the game.

1 Like

Same exact issue here

same issues here, im assuming this is a windows issue more the a KI one but lack of communication from anyone is souring the whole experience

Same problem.

I fixed my issue. Literally had to do this step by step. But first. ill share my experience. Yes i had all my ports open and everything else was correct. So i did this in the most brain dead way of installing this and it worked.

I had teredo installed. Uninstalled it and restarted. Then installed it . Went through my command prompt to make sure it was enabled by my ipv6 . Opened up xbox and went to network. It finally recognized the tunnel.

yes it was easy . but the thing that pisses me off the most. is I HAD to RESTART after uninstalling or else it wouldnt work.

Seroiusly Microsoft should of had the game create the path to their xbox software to allow the tunnel to work simply. But no we have to go in and fix it ourselves.

Can you list the exact order and commands you used? I’ve done these things about a thousand times now and no luck for me. When I check the state of Teredo, I just get this, but there’s supposed to be more lines.

I have been working about 12 hours on getting online to work with no Success.
Re-installing and rebooting for the teredo services did nothing (actually I even have to manualy re-install after reboot)

I have unlocked the ports, checked my Firewalls, turned off my Anti-Virus Software (Avast in that Case) and currently I am working on getting Devcon.exe to work so I can manually get some Drivers which might not install or are broken…

It is a VERY frustrating experience, especially after everything else went so smooth on my side. (no problems buying anything or using the store etc.)

Yeah, I was looking at that Devcon.exe stuff earlier. Let me know how it goes and what you did.

okay I figured the devcon stuff out but it didnt really fix anything other than add WAN Miniports :V

If you wanna know how it goes:

Install Windows Drive Kit (WDK for short)
Go to your Installation Path (Probably something like: C:\Program Files (x86)\Windows Kits\10\Tools ) x64 when you have a 64 bit System x86 if it is 32 bit. Just to check if it installed that correctly.

Open your CMD as an Administrator and enter:

cd C:\Program Files (x86)\Windows Kits\10\Tools\x64 (example path if you have a 64 bit System)

After that Enter each of those Lines after you pressed enter once;

â—¦IKEv2: (first line:)
devcon.exe install c:\Windows\inf\netavpna.inf MS_AgileVpnMiniport (press enter)

â—¦IP: (second line:)
devcon.exe install c:\Windows\inf\netrasa.inf MS_NdisWanIp (press enter etc…)

devcon.exe install c:\Windows\inf\netrasa.inf MS_NdisWanIpv6

â—¦Network Monitor:
devcon.exe install c:\Windows\inf\netrasa.inf MS_NdisWanBh

devcon.exe install c:\Windows\inf\netrasa.inf MS_L2tpMiniport

devcon.exe install c:\Windows\inf\netrasa.inf MS_PppoeMiniport

devcon.exe install c:\Windows\inf\netrasa.inf MS_PptpMiniport

devcon.exe install c:\Windows\inf\netsstpa.inf MS_SstpMiniport

Maybe that fixes something? :V

Yeah, I assume we followed the same website. Didn’t work for me.

Well - I am at a point now where I literaly don’t know what to do and wait for maybe some more indepth information from IG or Microsoft…

Yep. I already refunded my game purchases. This crap isn’t worth it.

Here’s an easy way to get those WAN adapters back. This didn’t solve my issue with Teredo, but some of you may want to try it.

i did the same thing and it works ^^