Cannot find any ranked matches

So, for the past 3 days, I haven’t been able to find any online matches. It just sits there and searches. I’ve left it sit for 25 minutes and nothing ever happens. I’ve never had this trouble before. Here’s what I’ve checked/ tried:

  • Other games’ online multiplayer works fine. It finds matches with no issues. My router has an open NAT.

  • I’ve turned my Xbox One completely off and back on again (cold boot)

  • I’ve deleted my local save file and re-opened KI.

I don’t know what else to do. I can’t play online at all. I tried to join a lobby and it said “Unable to start multiplayer match”.

This all started after the game crashed while in the Shadows menu.

1 Like

I’d try the very-cold reboot.

Hold down the power button for ~10 seconds until it shuts off.
Unplug the Xbox One from the power brick and unplug the power brick.
Wait around 5 minutes and plug it all back in.

I’d start there.

3 Likes

I have the same issue since one or two weeks now. Invitations sent to me work and sometimes do not work. Even without turning off my console or any specific action by myself, it may all of a sudden magically work with a new invitation.

Also, it doesn’t matter if I create the lobby or my opponent as the issue appears regardless of this.

This post was flagged by the community and is temporarily hidden.

I don’t know why, but this totally worked! Thanks, man :smile:

1 Like

It’s usually a problem that arises with a lot of cached data, account privacy restrictions or NAT type.

This issue seemed to be cached data. It happens on occasion when downloading a lot of things or just using the console for long periods.