Call out to devs for help please!

hey, so im not sure how well any of the mods here or anyone has spoken to the actual devs here, but im looking to contact someone over at microsoft who isnt the support line since they are unable to help.

I’ve had 5 xbox consoles that all have the same issue, insert a disc and it tells me do i own this game please insert the disc? i’m bascially looking to try contact someone at microsoft who works on xbox in some way that could actually help me get this resolved, because its beyond anything the support line can help with. i’m sure the devs for KI would know someone higher up in MS that might actually be able to help me out with this? so basically just looking to see if anyone is able to help me get in contact with a MS employiee that actually deals in the software / hardware of xbox, since theres no way i’m sending my xbox off for repair for a 3rd time over the span of 5 consoles.

@developers He needs help.

Can you explain me the exact issue by steps? Like:

-I turn on the xbox without disc
-I insert the disc
-Error message

Also, it’s your xbox updated?

disc is usually already in when turned on, using low power mode not instant on.
insert disc, sometimes it works, most of the time its asking if i own the game and to insert the disc.
i reinstalled the entire OS last night from and offline update so yes its updated.

This has been an issue on 3 original xbox ones. and 2 xbox one S consoles. and its driving me nuts that i cant get a solution for it after 6 months of this crap

Ok, let’s try some stuff

First of all, we are going to clear your xbox cache, follow this instructions

After this, try to use the disc (while the xbox it’s off, take the disc out).

I’ve already tried everything like that. baring in mind this is an issue ive had on 5 entirely separate consoles. hence why i need to get some real information from an actual developer or something who can contact them for me

Have you tried using another profile?

Use a guest account, and log out your profile.
Maybe it’s account related, not console related

yup tried 3 of them

Sometimes you have to give it a second to load up the disc.

I now if i try to start dark souls to early it will ask me if i own the game.

I left it for about half hour and it wont work, swapping games doesnt work either.

Backwards compatible games maybe? ehhh

i dont know man sounds weird…nver heard of this happening on several units in the same home

hard reset. Full shutdown. Google is your best friend.

Is the wrong answer, I spent the last 2 hours diagnosing it, its an issue with how the hdmi handshake works causing the console to incorrectly boot. meaning its a complete software flaw that can’t be fixed by simply restarting or resetting the console.