Official KI Bug Reporting Thread Season 3

Not really a bug report but more of a quality of life for the forums. We all know online communities can get heated. I think there should be a mute/block button implemented. Something where you just, right click their name, and mute/block. That way, rather than have to get messages or always see their comments, it will just be gone. Since the only way to get rid of it would be them deleting their posts or you reporting it but, they can always just send another. It would also probably ease the stress of reported messages since the ones having issues with certain things can take action themselves immediately within a few seconds rather than waiting days for forum heads to take action on their behalf. Just an idea.

So Shago’s Dark Reckoning (B.HK.) doesn’t ignore armor, and spinal can power devour the move. The only equivalent I’ve tested is Sabrewulf’s overpower which does indeed ignore armor.

I dont know what you mean by re sync to windows server. i reset the time to its default but that did nothing

Got it, Shago’s old dark fury still happens, idk if its because of the situation, but just in case I included the frame by frame with hitboxes hope that helps!!380&authkey=!AMCETHn7urVLY8s&ithint=video%2Cmp4

Hey everyone,

I’ve found a pair of glitches for you:

The Stylish Rash achievement is locked, even though I earned Rash’s color 3 & 4… :frog: Is there a fix for this one? A member of the KI Crew kindly un-glitched an achievement for me once before…

Here’s a funny one that I noticed in the background of the Chinatown stage: When an Ultra Combo is initiated, the handlebars/front wheel of the yellow motorcycle seen on the right side of the stage twist well before the truck barrels into it. I couldn’t help but to note that the bike cringed as if it knew that it was destined to be crushed under a semi! :stuck_out_tongue: :bike:

Thanks for all of your hard work to make KI Season 3 so great!


Try following the instructions in this thread:

or this thread:

Team, I can’t watch archived vids. when I go to the Archive Matches section, nothing loads and the game crashes. I’ve already uninstalled and reinstalled the game with the same issue.

Not sure if this is a bug or not, but it looks like Gargos’ minions take a point of damage if Gargos’ opponent lands a Combo Breaker; I know that’s how walls work, so it might be intentional, but it wasn’t read out on stream and isn’t noted in the Command List. @Delriach, any chance you can confirm?

I’m curious.

i have the pc version of the game, and i don’t know if it’s a bug affecting the game or the xbox app or the os, but i don’t receive invites and friends i invite don’t receive the invite as well. looks like i’m the only one having this problem among my friends. they tried to invite eachother and everything worked normally, but if i try to invite or if i get invited nothing happens. if we want to play together one of us has to create a lobby and the others have to manually search for it. not a big deal, but it’s a bit annoying. it’s strange though, that the first couple of days when the game out on pc, i played with friends with invites working normally. this problem only showed up last week. other than that we play without issues

There is a Glacius input bug. For example if I input a combo when my opponent is just landing from a jump (like a MK opener or LK opener either puddle punch or cold shoulder) and the opponent activates instinct for a safe landing, it changes the input from a MK or LK opener to a MP or LP hail… I don’t have a recording but it has been shared multiple times on my stream. This has been going on since S-2. I thought the S-3 patch may have fixed it but it keeps happening. I have only had it happen in online play. You guys can always message me on my GT and ill be sure to help out anyway I can.

Still not working, none of those solutions worked. Any other possible fixes, or am I out of luck?


I’ve been noticing a problem with combo breakers while playing.
Even when you press the right buttons it’s not working sometimes.
I was playing a local fight as Jago, while I set the CPU as Fulgore,
Killer difficult. Jago was hit and took a combo from the CPU.
Then I pressed [medium punch + medium kick] during the auto to try a break,
and then I got blocked out, showing the M letter over Jago’s head.
And I’m really sure I didn’t touch anything else. The problem
also happened many times with other characters.

Still related to combo breakers, sometimes the CPU do them and
the letter indicating the strength of the auto doesn’t show along with “Combo Breaker”, but the
combo breaker is performed anyway. Quite unfair if the CPU is breaking combos it is not supposed to.
I’m playing on Xbox One and I feel there is a delay between what is pressed and what is interpreted
by the game. I’ll try to get a video of these problems when they happen again through fight archive.

Kan Ra is still super floaty after you hit him with a flipout move.
I dont know if this is true for every flipout but at least for Thunders a lk sammammish follow up this is true. He falls much slower to the ground than anybody else.

According to the patch notes the timing has been normalized to allow players to learn their setups. I’m assuming they forgot about kan ra or something went wrong.

Not sure what happened here but it happened. During a lockout I went for a damaging Combo and when utilizing Jagos Shadow DP, it didn’t cash out the damage.

@TheKeits @TempusChaoti

Heck, I’ll ask @Infilament. Maybe some insight on how my timing caused my ender to act as a potential manual?

Either way, it seems like something is bugged.

I’ve seen this happen numerous times, and it’s because your counter breaker didn’t actually combo. You see there is an end of one combo and the start of another when your counter breaker hits.

I think it might be because the guy tried to combo break on the very last frame of his hit stun (or something like that), so the counter breaker actually doesn’t properly continue the combo.

This bug has been in the game for as long as I can remember, but it happens pretty rarely. Definitely something the team should look at if they have time, though.

1 Like

I have a weird practice mode bug. If you set the dummy to a ‘random’ guard, it will ALWAYS block some grounded overheads, and NEVER block other ones.

I think it correlates to whether or not that normal has a force block box on it. For example, Thunder’s OH (no tan box) will never get blocked, while Jago’s OH (tan box) will always get blocked.
The same applies to Riptor’s 2 Predator OHs which contain both cases.

Because of this, you can’t really practice hit confirms for overheads.

1 Like

So if Aganos hits Maya with shadow ruin while she tries to throw her unlockable in instinct Is it intentional for her daggers to be gone for a pretty long time?

Yeah, this has been in the game since S1 launch. One of the weird practice mode bugs that never got sorted.

Had this happen to me today after playing some matches on PC, none of the effects would load, leading to my blood Normals and specials with Mira being invisible. Also TJ’s pants being invisible as well!2623584&authkey=!ANOn4o9_TjDonqE&ithint=video%2cmp4

@TheKeits I just found out that ESC button doesn’t work in some of the menu stuff, like when the announcement pops out about the new character, you can not exit it 'cause the ESC button doesn’t work. You must restard the game.
This is my previous post about it not working in Dojo mode, which prevents me from finishing it: