Weirdness - Win10 version crashing on Syncing to Ultratech, Steam version works fine

Well, considering it’s been radio silence over here for the last week or so, I decided to do one more test before just giving up on the Win10 version. I fired up the Win10 version again and was greeted with the expected crash, then I pulled my computer’s network cable from the router and tried again. It progressed through the expected splash screens, and then to the Syncing to Ultratech screen. I waited to see what would happen, and…

The game loaded into Offline mode flawlessly.

At this point, with no XBox One available for me to test with, I’m left with the conclusion that the WinApp version of the game is just straight-up busted on my machine thanks to not being able to get a proper response back from the servers when it tries to check in. As such, I’m just going to bite the bullet and play on the Steam side of things, and live with the fact that I just won’t be able to play with some people.

Well, you’ve narrowed it down to a network issue, so that’s something. Here’s a question for you, what’s your NAT?

Go to Start Menu>Settings>Gaming >Xbox Networking

What does it say under NAT Type?

If it says “Teredo does not qualify,” or “Strict,” this is likely your issue. Run the test twice, just in case it doesn’t properly detect things the first time.

The resolution, as I understand it, is that you’d need to assign a static IP to your computer and do port forwarding with your router.

Already jumped that hurdle, but I’m willing to give it another go tonight when I get home - cf. my post from last week:

Who knows, maybe if I sacrifice a chicken over my modem it’ll magically work. :smiley:

1 Like

Gah, the poor chickens! Though now I’m kind of craving Swiss Chalet.

One thing to note, I did have an issue with Network connectivity myself on my PC and did have to do port forwarding to resolve it. My Xbox 360 E was also connected to the same network, though via wireless, and had no issues, so the one working doesn’t seem to mean the other will.

When I switched internet packages recently, port forwarding seemed to no longer be needed, and both my Xbox 360 E, PC, and Xbox One X are all working just fine without it now.

Assuming you reconfirm that all’s well with your actual network, I would recommend giving Microsoft Support a ring. The best case, they help you resolve your issue. Worst case, you’re no worse off than you are now.

1 Like

Hello everyone
I have problems accessing the killer instinct servers, I regularly play it on windows 10, for 2 days that I no longer enter the game, just stay on the loading screen of ultratech servers, someone who can help me or confirm if there are problems with their servers, thanks to everyone!

I was able to get in just fine yesterday, though it’s always possible a server issue is going on.

Question, can you get into the game Offline?

I have 4 days without being able to play it, it remains in the load of ultratech, and I tried to play it without an internet connection and it does not work, it happens the same it remains loading

Cannot get past syncing with the server, it will instantly crash the game after loading my profile. How do I fix this? I am on Windows 10.

I would if I could, but his is not an issue of it not connecting to the server, rather one where when the initial connection attempt instantly crashes the game.

Merged a few new “Win10 crash to desktop” threads into this one.

@KRAKENJIMMY - have a few more users who have been having syncing, crash, and no-DLC issues with Win10 version of the game.

I have this exact same issue, I haven’t got the steam version to test it though; I bought Definitive edition on it’s sale as well but cannot access the actual game from this bug. Sucks too as part of the reason I built my gaming computer was to play KI again.

Hello again, I have tried to solve it with so many options as TechParadox says, and nothing works, I try to run on Windows 10, it does not work offline from the Internet, I realize that I am not the only one affected, in that case there are problems from servers ? Regards.

So I was experimenting some more with the bug, it is not an issue of spec confirmed; Rather some sort of server issue. I found that by disconnecting all contact to the internet before booting Killer instinct up, I could get in just fine, Unfortunately if I attempted to reconnect after that, within a second the game would instantly crash. I, for further experimentation found that DLC characters were sporadically present and gone despite owning everyone. All 3 seasons would have random characters missing with everyone else in the season being allowed to use.

Also, through fervent messaging of the devs; as well as contacting xbox support, nothing has been done, no statement made, and no sign of hope to be able to play this again. I find it detestable that they are still pushing this on windows 10 and putting it on sales despite the whole thing not working. As much as i’m sure we all love this game, this criticism must be made. I digress

Well then, where can I file my complaint so that they can follow up and solve the problem, because they are supposed to support us for the product we buy, right?
I thank you if you tell me where to send my complaint, regards.

Hey all,

Have you tried resetting the App under Settings>Apps> Clicking on the game, and then scrolling down and hitting “Reset” (at least I think it’s called reset)?

Worst case, have you tried a clean install?

Hi everyone, just a quick note to let you all know I am passing this onto our tech group to see if we can find anything. I have personally seen and experienced getting stuck on the initial ‘syncing shadows/dlc’ screen on several of my family accounts. Usually this is resolved by ending the task and relaunching.

I have also seen the syncing screen take 10 mins on a few other peoples pc’s, again getting past with a end task/relaunch.

That said, I have seen where you cannot get past it. Note that I play & test on about 4 different PC including laptops, so they do not all get the updates at the same time- in this case I have found I cannot get past the syncing screen sometimes, but was resolved after the windows update finally installed.

I have not see the crash in person, still trying to find someone here (at MS) that can repro it which will help us. Anyone hitting this, please check the event viewer & send us the error code.
Thx @TechParadox for including yours: “It’s crashing with the Exception Code of 0xc0000005.”

Here is info that will help us find any common factors from those affected:

  • Confirm this is win 10 KI & what edition you own- especially if you bought the PC version & only play PC.
  • Confirm if you can play on both win10 & xbox if this only happens on win 10.
  • Confirm if you also have game pass & what version (Xbox, PC or Ultimate).
  • Please confirm if you have Shadow Fighters on this account, and if you do how extensive you have built them up. A general rule of thumb is minimal = you play shadows but do not really save your matches. Med = saved probably 10-20 matches. Heavy = you took time to build & save a bunch of matches (30-40+). Note - I already confirmed people with no shadows still hang on ‘synching shadows/dlc’, so I do not think this is related but the info should be considered when we debug it.
  • Please state if you are crashing (include error code) or if you are stuck on ‘syncing shadows/dlc’ screen.
  • Confirm you are signed into the MS Store with the same account you bought the game with & make sure you are launching via the Xbox Companion also signed into the same account.
  • If you have a 2nd account (that does not own KI or have game pass), or are willing to make a free one, try signing into the store & xbox companion with that and see if you get past the sync issue.
    *last try resetting the app and reinstalling as a last resort. If you have limited data please do this at your discretion timing wise for your plan.

Upfront, this might take awhile- but please know I am working on this. Nothing has changed on KI so I suspect configuration &/OR some service is not playing nice for some users, which makes it very tough to repro. I will try to update each Friday, this sort of thing is usually found via this forums members providing info as we work together to find & crush the bugs.

-James

2 Likes

hello everyone regarding the comment james all my accounts both in xbox and windows I appear with the same user

  • uninstall and reinstall the KI
  • I’ve already left it for a long time even an hour and the game doesn’t start, it doesn’t pass the screen loading shadows
  • only played on pc
  • the package I purchased was the final edition
  • my problem persists since Oct 15
  • does not throw me any error code

Thanks for the info everyone.
No update yet, will follow up on Friday.

1 Like

Hello again
Last Friday, I opened the KI game and realized that it is already working, I could play it all weekend and it didn’t give me any problems, I hope it works for everyone too, thanks for everything :+1:

1 Like