PC Version Needs a Seperate 60FPS Lock

When running on a 120hz monitor, the frame rate exceeds 60fps, causing the game to run at higher than intended frame rates. Assuming that game logic can’t be separated from the frame rate… there needs to be a way to tell the game not to exceed 60fps besides simply relying on vsync to lock it down.

The problem is fixed by setting the monitor refresh rate to 60hz (or moving the window to a non-120hz monitor), but doing this every time I want to start KI isn’t ideal.