My solution for Teredo multiplayer problems on windows 10

HI All,

This might help someone out in the world struggling to do multiplayer on windows 10! I use a apple Mac Pro (5,1) with a 980ti in bootcamp to play Killer instinct on the PC side of the machine. Im a sound designer / audio director in the developer video game world, so I play on my work machine all the time thus giving me a non standard pc configuration.

That said, some people might use a Apple Airport or a Airport Extreme router in their home to provide wireless internet. If so, this most likely is your problem with Teredo!

You will need to goto you network options and check “Allow Teredo tunnels” and voila, it will work!

Here is a photo of the option.

Notice the checked box above. That fixed everything for multiplayer on this end.

Hope this helps!