Game won't open and Microsoft Support is giving me the run around

Got my XB1 today, downloaded the base KI game and purchased both Ultra Edition packs. The game itself would not start once it finished downloading, it goes from the season 2 screen to a black one. I cleared the cache, restarted the XB1 and even reinstalled the game. Same problem.

Spoke with customer service and after an hour and a half of having to constantly re explain myself I got tired of waiting. I told the rep I’d just go to Gamestop and buy the physical copy of the game. She agreed to refund me the S1 Ultra pack which I thanked her for.

So I pick up the game, install it and I’m still getting a black screen. I got back onto the chat and the second person, after I explained my situation, decided that she wouldn’t help me and left me on hold for 10 minutes until I was disconnected. The third person had no clue what he was talking about, and came to the conclusion that the server must be down. He said he’d contact the developers themselves and ended the conversation.

I’ve spent 10 hours trying to get this game to work. Microsoft has been of no help minus the generous refund they gave me. I’ve installed the game 3 times now and cleared everything possible on my xbox. I purchased the XB1 solely for this game, and even though I love KI to death I’m starting to regret it. All my other games for XB1 work and this seems to be the sole issue.

I just need help. I don’t know where to go from here. If I contact Microsoft again they’re going to give me the run around. I’m not on social media so I can’t really reach out to the developers myself. Any help would be greatly appreciated and potentially reciprocated. Sorry for the long, drawn out post. I just want the game to work.

Just checked the status of xbox live said everyone was running fine so I don’t see what the problem is I’ll see if I have the same issue when I try opening mine in a few

Thanks, the 3 reps I spoke with kept insisting that the servers were down and it was a developer issue. There’s plenty of people playing this game while streaming it on Twitch this very second.

Nevermind, that’s what I get for speed reading.

Every other game works. I downloaded the 2 games with gold and they run perfectly. I also ran KI2 (not season but the original) and it started up just fine.

Have you tried resetting your XB1? As in holding the power button down for about 8-10 seconds, disconnecting all the power cords and restarting it after a few minutes? I don’t really know how to solve your problem, but this solution has worked for me when I’ve had issues. Sometimes my game returns to the dashboard after the S2 splash screen, but I try starting it a couple of times and it just works. Sorry I can’t be much more help.


It’s okay man, your message didn’t take up several hours of my day like Microsoft support did. I performed the power cycle you’re referring to several times and it didn’t change a thing.

Is there anything remaining in your “install” section …games ready to install…or que? Just making sure since you just got the xbox… you never know.

Are you sure its 100% installed?

What do you mean by black screen?

Are you hooked up to wifi or land line?

Take a video of it. I’d like to see exactly what’s happening.

I had an XB1 up until last May, gave it away to my brother as a parting gift. I played KI everyday back then and even bought the Shadow Jago Bundle. This is why I’m still awake, I’ve dreamt of this game these past few months lol.

Every single character has been installed including Shago. The S2 Ultra pack is installed as well. No further downloads or items in the queue.

Game is 100% installed and gives me no further options to install anything else.

I go to the game, hit the a button and it takes me to the season 2 screen. Not the actual game screen, just the screen that says Killer Instinct Season 2. After that the entire screen turns black.

I’m hooked up through an ethernet cable, my box is literally 3 feet away from my XB1.

1 Like

Sure thing! I bit the bullet and decided to do a complete wipe and reset of my XB1, currently the game is about 10% installed. I will make a video showing everything once it finishes reinstalling.

Obligatory I enjoy your streams as well as your matches at the KI World Cup @CStyles45


I’m no genius at this stuff but these might be worth a try.

Have you tried playing while not connect to xbox live?

Have you tried playing without any of the dlc installed?

1 Like

I have not tried playing without being connected to Xbox live. I’ll try that as soon as my game gets done reinstalling.

I have uninstalled all add ons and tried booting the game multiple times. Nothing changed.

I’d try also with a different profile…maybe the save data you created with your old Xone (saved in the cloud) conflicts in some way with this one.
If the game start with another profile you should find a way to transfer your paid/unlocked contents to the new profile…

I’ll take a video when the game is ready to launch at around 20% and another when it’s completed. They both give me the same screen.

I already tried inserting the disc and starting the game without any profiles signed in. It did nothing.

Currently uploading video #1 to Google Photos, which is taking FOR-EV-ER. The game is only 20% installed but the results I get from trying to play it are the exact same as when it’s 100% installed. Once the game and all content is finished installing I’ll make video #2.

Sorry if I was breathing into the mic a bit too much. I’ve been at this for nearly 13 hours now and am getting pretty sleepy.

This sucks… badly!!!

1 Like

The video may take a minute to load but it shows everything I talked about.

If the video says “Video not found” just refresh the frozen image once or twice.

Oh, now that i see the video i had that problem with tomb raider. Couldn’t fix it for like a week so i just uninstalled it. It was free so i didn’t care, will reinstall and see if it’s still doing it.