Broken Shadow Laboratory/Characters

A couple weeks back when I purchased the game, I bought one pack and then another- in hindsight I got screwed and should’ve spent the extra twenty bucks for the entire collection. You also take into consideration my issue with the shadow lab functionality (or lack thereof) it really gets on my nerves. I have created probably about ten different shadow characters attempting to actually play them more than once. Here’s an exact example:

  1. Create Kan-Ra shadow
  2. Complete Jago matches
  3. At this point I can play everything in the shadow lab, I have full access to all of the content.
  4. I leave shadow labs to go practice or fight other players or even by accident.
  5. I go back to the shadow labs, select my shadow, and then I’m prompted to purchase one of three packs or kan-ra by himself. I have uninstalled and reinstalled the game as well as the separate content and nothing works. The worst part is is that I will literally go from practicing kan-ra, to a shadow game and apparently I don’t own kan-ra according to the game. I’ve contacted Microsoft about this already and their best suggestion was to reinstall, which has been done.

My biggest problem here is that its been nearly three weeks since I’ve purchased this game and I’m literally getting a fraction of the content that I’ve paid for. I really enjoy the game and would love to continue playing it and supporting the game as well as community, but its hard to support anything when you’re not actually getting what you’ve paid for. I would like to see some sort of compensation for this ridiculously long and tedious problem that’s been happening since day one of my purchase. Its been a huge waste of time, reinstalling a game that’s 20+ gigs, and to be honest its time completely WASTED due to something that’s been absolutely no fault of my own outside of purchasing the game (like, what…?)


picture one: Shows I own every character.

Picture two:shows that I am, in fact, able to play as kan-ra

Picture three shows my shadow character being created with a few fights, only three because, well, I can’t play it.

Picture four demonstrates the response I get immediately upon selecting my shadow character to play.

Note: I wrote this on my phone, I apologize for any typing or grammatical errors or broken uploads.

Maybe tagging @rukizzel @TempusChaoti @GoogleMyName will help someone get to your problem?

I’m curious, do you own the retro costume of Kan-Ra? If not, then that’s probably the issue.

Regardless, I’d recommend that you delete the Shadow and start a new one. That’s what solved it for me.

You can see retro Kan-Ra in pic 3 - that tells me he does own it. :wink:

@adymunrox
I have emailed them, Thanks!

@EnderSkye
I have retro costume available in shadow labs mode, but not other multiplayer modes for some reason. I’ve remade this shadow, as well as a couple different spinal shadows and omen shadows to try different characters and every time I get the same issue. Basically locked out of the Shadow Lab function.

@GalacticGeek
Something is strange about that, though, whereas I can use the retro costume in the Shadow Laboratory, but nowhere else in the game. I think something got screwed up when I decided to purchase the pieces of the game instead of just the entire thing.

As for what I’ve been told from the dev’s and folks in charge, they’re going to look into my Saved Data and see if there are any incongruence’s there. That’s about all I know so far. I will keep this thread updated since it’s still here. I thought they may have taken it down, but I will post any potential solution for this issue in case anybody else ends up having the same problem.

As far as I know you are able to use retros in shadow mode even if youndon’t own them. I think my first few shadows were retros that I didn’t own but didn’t get locked out of.

Interesting to say omen locks you out tho.

Omen, Spinal, Kan-Ra- each shadow I’ve tried creating it happens every time.

It goes like this:
Create shadow
Fight jago
Leave shadow lab (for any reason, after any amount of time)
Go back in - Locked out (says I need to purchase the game)

It doesn’t make any sense, and as an update IG and MS don’t know what’s going on. They’ve asked for additional information which I’ve provided and they’re still looking into it. Seems to me like this isn’t what someone would call a common problem.

Edit: I would also like to add that the “Save Shadow Data” functionality still works and other people can apparently fight my shadow, but I can’t do anything with it myself.

I can access the lab but trying to enter the rundown for Shadow Activity crashes the game at this point. I’ll wait till Friday’s patch to try again. I know it can’t have anything to do with my break from the game. It should still work normally.

its simple, tried and tested by myself. they didn’t tell the shadows that they can’t wear retro if you didn’t but it. so I take my fully ready like 50 fights sabrewulf and went retro. boom now I have to buy the game again. so its a bug that needs fixing. don’t select retro if you haven’t bought it.