2 issues I have with the PC port

  1. Awful tearing even with vsync active on my Nividia control panel.
  2. My MadCatz Fightpad not recognized

Hope this will be fixed soon.

Beyond that thanks your this awesome PC version!

I’ve not noticed any tearing on my pc are you running above 60 FPS? its been known to cause some issues if youre running a 144hz panel

Don’t know. There is a way to lock the FPS at 60?

I think you have to change your actual screen setting in the windows display settings, They are working on a fix though.

For now:

Right-click on desktop -> NVIDIA control panel -> change resolution -> make sure it’s set to 60hz

If you have windowed n-sync enabled, you may want to disable it.

Change nothing.